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TITLE: ANTIGEN PLUS  – VALIDATION  FILE: SOP-VALIDATION 8.5.docx 

Revised for Version 8.5 EFFECTIVE DATE: September 14, 20018 

  
1.0     PRINCIPLE 
  

Antigen Plus is a software program designed to store and select red cells for antibody 
identification testing, by phenotype. Antigen Plus Version 8.5 is a medical device under the 
provisions of the FDA, 510(k) clearance number BK11045. 
  
In order to be used as a tool by an immunohematology reference laboratory or transfusion 
service, the program must be validated to function as stated in the users’ manual after it is 
installed. All validation testing scenarios will be performed by any medical technician 
experienced in antibody identification. 
 

Testing will be done in a database created for that purpose.  This database will be 
maintained as long as the program is in use, but will not be used once validation is 
completed.  All patient data saved in the database will not use actual patient names or 
identifiers.  For instructions on creating a database for validation, consult «Antigen Plus 8.5 
Installation and Configuration » or  contact customerservice@antigenplus.com for a Cloud 
installation. 

          
2.0    SCOPE/RELATED POLICIES 
  

The scope of this validation plan is to assure that the program performs to specification in 
the laboratory setting. SOPs will be developed to guide the use of the program and the 
required maintenance plan. The program will be available to all blood bank or reference 
laboratory technologists, including staff rotating through the special testing areas. 

  
3.0       SPECIMEN 
  

N/A 
  
4.0       MATERIALS    
  

A minimum of 50 different RBC samples from commercial suppliers. The mix should 
consist of:  
5 commercial red cell panels and 3 screening cell panels from any supplier used by the lab 
is to be downloaded electronically from a website and stored on the end user’s system.  
One panel should be out of date. 
 
Validation Lots supplied electronically by Antigen Plus.   
 

5.0       SAFETY 
  

Compliance with Laboratory Quality Practices:  Bloodborne Pathogens Employee 
Exposure Control Plan. 
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6.0    RECORDS/FORMS/DOCUMENTS 
  

User testing documentation of program activities will consist of select cell panels and 
panels printed by lot number to be compared with the corresponding antigram provided by 
the panel supplier. The results of all validation testing will be printed directly from Antigen 
Plus. 
 
 
Screen capture pictures will be printed to demonstrate warning flags and necessary screen 
information. 

 
 7.0      QUALITY CONTROL 
  

 N/A 
  
8.0     PROCEDURE  
  

The following is a list of functions that must be validated before being used by the 
laboratory staff to create select cell panels and evaluate test results. Test case scenarios 
will be developed to cover the following: 

  
1. Verification of user log-in and permission status 
2. Entry of all electronic information of all RBCs as they are received by the lab must be 

shown to contain the correct donor#, lot #, supplier and expiration date after entering 
the program database. 

3. Out of stock designation assigned when a cell has been used to exhaustion or as they 
are discarded must be shown to not be presented on a selected cell panel with the out-
of-stock cell or appearing in the lot # printout. 

4. Deletion of individual cell information that has not been saved with any patient identifier 
to correct an incorrect entry or if a sample will never again be available to the lab must 
be shown to remove the cell’s phenotype information. 

5. Deletion of a panel not used in a saved work-up by lot # must be shown to delete every 
cell listed in the lot #. 

6. Cell selection by phenotype must be shown to be consistent.    
7. Print functions must be shown to provide the correct information. 
8. Out-of-date function must apply itself automatically when required. 
9. For those labs entering their own cells, program must be shown to maintain correlation 

between Wiener phenotypes and Rh antigen typing as described in the user manual. 
10. Test the save function by reloading the panel and compare printouts. 
11. Show that the program can differentiate between frozen inventory and liquid inventory 

by selected searches. 
12. Using test panels provided, verify that result columns accurately rule out the 

appropriate antigens.  
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9.0     Initial Settings in Options 
 

From the Options Menu, check to see that these are your settings in System Options 
  

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Check to see that these are your settings in Customize result columns 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Check to see that these are your settings in Exclusion criteria 
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Scenario 1  
u Following directions in the User’s Guide create user accounts with passwords to 

cover all permission levels. 
u Log in and out changing users from the Switch User command in the User menu.  

Return to original user log-in with administrator level 
 
 

Scenario 2  
u Download a 10+ cell commercial lot from each of the commercial suppliers that you 

use* until you have 5 panels including one panel that is out of date.  Do the same for 3 
screen cell lots. 

§ * If you use or plan to use Immucor panels, check the SUT box when 
downloading and select some additional antigens from the list to include on 
your download.  When doing the line-by-line comparison of the data, check 
against the SUT sheet from Immucor to make sure your selections have 
been added in the proper places.  You may delete one of these lots and 
download it again with different criteria to double check. 

u In the Add/Edit screen , select a lot in the Lot Number box and use the print lot 
profile function on the lot drop menu to print a copy of each lot added to the database.  

u Do a line-by-line comparison of the data on the printout compared to the data in the 
 antigram from the supplier.  
u Document any variations. Sign and date the Antigen Plus copy once it contains exactly 

 the same information as the antigram. Keep both copies as user testing 
documentation. 

 
 

Scenario 3  
u From the Add screen select a cell and mark it out of stock.  Note the donor and lot 

number of the marked cell.  Click on the Save button. 
u Select the Search screen and enter the donor number—verify that it is not found.  

Clear the donor number and enter the lot number—verify that the out-of-stock cell is 
not among the cells found in the lot. 

u Select the Add screen.  Locate the out-of-stock cell and verify that it is marked out-of-
stock in red. 

u In Systems Options, change the settings to include out-of-stock in searches. 
u Tab to the Search screen and enter the donor number—verify that it is found 
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Scenario 4  
u On the Add/Edit screen select a donor number from the donor drop box that appears 

only once in the list.  
u Bring up the cell information and do a print screen for the record.   
u Delete the cell from inventory.  
u Drop the donor drop box and type in the deleted donor number and open the list box. 

The list should show that the number is not there and no information will populate the 
Add/Edit screen.  

u Do a print screen to confirm this for documentation.  
  
 

Scenario 5  
u On the Search screen select a lot number from the lot # drop box. Click Select all and 

choose View Selected Cells from the Panel menu.  Print the Selected panel. Then click 
Clear All Selected Cells. 

u Select that lot on the Add Screen.  Delete the lot using the Delete Lot button on the 
bottom of the screen.  

u Drop the lot # drop box and type in the deleted lot number and open the list box. The 
list should show that the number is not there and no information will populate the 
Add/Edit screen.  

u Do a print screen to confirm this for documentation.  
u Using the select cell panel printed in the first step, try to select at least 2 of the cells on 

the panel by donor number and confirm that they are no longer in the inventory 
attached to that lot number.  

 
 

Scenario 6  
u Use the following : a)C+, K-, Js(a-), 2 examples;  b) D-,K+, Js(a-), 2 examples; c) C-, 

K-, Js(a-), 2 examples; to construct a select cell panel. Select the first 2 cells presented 
with each request.  Save the panel with the name Sc6-1. Print the selected panel. 
Clear all selected cells.  Go through the process again and name the panel Sc6-2. 

u When both panels are printed, do a line-by-line examination to ensure that the program 
presented the same 6 cells in the same order and that they match the requirements 
set. 

u Clear all selected cells and search criteria 
 
Scenario 7  
u    From the Systems Options menu, select Antigen Display Order for Search, select 

Biotest, and using one of the previous select cells panels from Scenario 6, go to the 
Results panel through the File drop box. Add 0 for a negative result in all the IAT 
column boxes for the 9 cells selected and then select Print at the top of the screen. 

u    Repeat this printout 6 times by returning to the Options menu and selecting Antigen 
Display Order numbers for the other commercial suppliers, and returning to the Results 
Worksheet and selecting Print at the top of the screen.  

u    Compare the printed copy to the information on the screen. Note any discrepancies. 
u    From the Add/Edit screen, drop the lot # drop box and select one of the lot numbers on 

the Results Worksheet. Use the print lot # panel on the File drop box list to print this 
panel.  
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u    Compare the cell data between the Results Worksheet printout and the lot # printout. 
u    Document any inconsistencies. 
u Clear all selected cells and search criteria 

 
 

Scenario 8   
u In the search screen, select an out of date panel from the list of lot #s.  
u Verify that upon selection of an out of date cell or cells, the Review Selected Cells 

screen appears and click Review on one cell 
u From the Cell testing History screen, drop down the list of antigens to retest, check one 

or more and save changes, verify that these antigens now appear in the Antigens 
Retested list 

u  Print the selected cells and note the OOD designation in the far left column. Go back 
to the search screen and clear selected cells when this step is complete. 

u Select the same panel again and verify that the retesting changes you made have 
been maintained with today’s date.   

u From the Add/edit screen, change the expiration date on the panel to one that is now 
in date. From the search screen, print the selected cells either from the Preview 
Selected Cells button or by opening the Selected Cells Worksheet in the Panel menu. 
Compare the first printout to the second one and look to see if the OOD designation no 
longer appears on every cell of the “date-altered” panel. 

u Save all printouts and document any inconsistency. 
u Clear all selected cells and search criteria 

 
  
Scenario 9—NECESSARY ONLY FOR LABS THAT WILL MANUALLY ENTER THEIR 
OWN CELLS 
u Using the Add/edit screen, clear the page as if to enter a new cell. Go to the Rh-Hr 

drop box and select a Weiner phenotype. Check to see if the antigen typing results that 
appear are correct for the phenotype selected.  

u Create cell entries starting with RH1 through RH36 with a common lot number to prove 
that all the Weiner phenotypes produce the correct cell typings in the Rh-Hr section of 
the common typings.  

u Change one of the RhHr antigens from positive to negative and click on save.  Verify 
that a pop up stating that the phenotype has been cleared appears. 

u Print the panel by lot number and review for any discrepancies including checking for 
the absence of a Phenotype designation in the cell you changed. Document findings. 

 
 
 

Scenario 10  
u On the search screen choose Select/Add Patient and enter name, dob, and 

identification number for a patient, then select Add.  
u Verify that patient name and number appear on the search screen. 
u Create a selected panel (e.g. to exclude Anti-E) that includes one expired cell  
u When the expired cell is selected, choose Review and select and save one of the 

relevant antigens. 
u Click on Panel and open the Selected Cells worksheet and save the panel using the 

save selected panel.  Type “Panel 1” in the Full Panel Description box, and save with 
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the panel number 1. Close the window and open the Results Worksheet from the Panel 
Menu and print it.  

u  Verify that the Results Worksheet contains the patient name and number and the 
attributed panel description. 

u On the search screen, select clear selected cells. The number of cells selected at the 
bottom of the Search screen should now read 0. Do print screen to document. 

u Go to the panel menu, drop the box and select load saved panel. Choose the panel 
saved and double click on the highlighted panel. The number of cells selected at the 
bottom of the Search screen should now read the same as contained in the panel 
printout from the first step.  

u Print out the screen and document any unexpected findings. 
u On the search screen, select clear selected cells and search criteria, then repeat the 

steps above using a new patient name, dob, and identification number and saving the 
panel with the number 2. 

u Clear all selected cells and search criteria 
u Select any of the cells used in the saved panel on the Add Screen and attempt to 

delete it.  Verify that the delete is blocked with information about where that cell has 
been used. 

 
 

 
Scenario 11  

 
u Change the status of one of the 3-cell panels in stock from liquid to frozen by using the 

frozen button on the Add/edit screen (find the lot on the search screen, click on a cell 
phenotype on the screen and switch to Add/Edit screen—check to see if the lot number 
matches and if not drop the donor number list and select the instance of that donor with 
the correct lot number). Each cell must be changed individually.  Save the change. 

u Go to the Search screen and do a search for frozen cells only. The entire lot # of cells 
frozen should be presented for selection.  

u Select them all and print the select cell panel resulting from the search. All cells should 
be marked FZN. No other cells should be presented in the search.  

u Switch to the Results panel and print a copy. All cells in the Results Worksheet should 
still carry the FZN designation in the far left column. 

u Document any inconsistencies  
u Clear all selected cells and search criteria 

 
 
 

Scenario 12   
 

u Search for a red cell lot and select it by clicking on “Select All Matches.”  Clear the 
search criteria. 

u Search for a cell that is negative for E and C and select the oldest one (at the bottom of 
the Search grid). 

u Open the Results worksheet from the Panel Menu.  Assume you are testing a patient 
positive for E and C and enter the appropriate results 

u Select File/Save Panel from the top menu 
u Select a patient (enter a new patient as in Scenario 10) 
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u  Enter 11 for a panel number and Save 
u Print and then Exit the Results Worksheet and click “Clear Selected Cells” 
u Select Exclusion Criteria from the Options menus.  Change the default criteria to the 

following: 
u  
u  
u  
u  
u  
u  
u  
u  
u  
u  
u  
u  
u Select Load Saved Panel from the Panel menu and load Panel 11. 
u Click on the red text “old exclusion criteria” 
u Click on “update’ in the Exclusion Criteria box that appears 
u Print the resulting worksheet and compare the exclusions to the print out from the 

earlier print out.  Verify that the rule-outs are the same, but the exclusions are now 
based on more rule-outs.  

u Select more cells to allow an exclusion to occur on an antigen that had only been ruled 
out once.  Save the panel.  Print the resulting panel and verify.  

u Clear all selected cells and search criteria 
 

Scenario 13  
u From Load Saved Panel, highlight panel number 11 
u Click duplicate  
u Exit the Selected Panel screen and open the Results worksheet 
u Print the Results worksheet and verify that the printed panel is identical to the earlier 

print out for Panel number 11 except that there are no results in the new panel.  
u Clear all selected cells and search criteria 
u From Load Saved Panel, highlight panel number 11 
u Click duplicate with fresh cells  
u Print the Results worksheet and verify that the printed panel contains some new cells 

with phenotypes substantially identical to older ones the earlier print out for Panel 
number 11 

u Clear all selected cells and search criteria 
 

Scenario 14 
u Select a panel of cells, keeping track of which cells you select in order.  Be sure to 

select some cells from the same lot (but not selected in sequence) and cells with 
different expiration dates including some that are out of date. 

u Print the Selected Cell worksheet. 
u Open the Results worksheet and select the View Menu 
u Choose By Expiration Date 
u Observe the changed order of the cells that are now in date then lot then vial order 
u Print the Selected cells worksheet to confirm. 
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Scenario 15 
u Select a lot number that appears on the print out for saved panel 11 and find it on the 

Maintain Lots screen. 
u Attempt to delete that lot 
u Verify that you may not delete a lot that has been used in saved work. 
 
Scenario 16 
u Log out and back in as a full user. 
u From the Panel menu load saved panel 11 and review it 
u Confirm that after review, no results can be entered then uncheck review 
u Enter results in column A and check technologist change in the View menu 
u Review the panel 
u Save the panel and print the results worksheet 
u Verify that the review appears in Panel History and that prior iterations can be called up 

from there 
u Clear selected cells 
 
 
 
Scenario 17 
u Log out and back in as an administrator. 
u From the Panel menu load saved panel 11 and add second review. 
u Save the panel 
u Verify that both reviews appears in Panel History  
u Confirm that after review, no results can be entered then uncheck review 
u Clear selected cells 
u From the Panel menu load saved panel 11 and uncheck both reviews 
u Right click on each of the columns labeled A, B, C, or D and remove them 
u Right Click on the ENZ column and edit the column by adding a description (e.g. Ficin) 
u Right click on the DTT column and add an IAT column with not check cell labeled LIS 
u Add a few results in the LIS column and save the panel. 
u Print the worksheet to confirm that all the new entries appear on the print out 
u Verify that the old reviewed panel appears in Panel History and that it can be called up 

from there 
u Clear selected cells 
u From the Options menu, select Customize result columns and set up columns for the 

way your lab generally tests (unevaluated columns with no check cells for Spin etc., 
columns without check cells for gel and so on). 

u Select a lot with a search and open the Results worksheet to verify that the columns 
you set up have been established 

u Select Panel 11 from Load Panel menu—follow the prompt to discard current work 
u Verify that the columns for Panel 11 are the way they were before 
u Clear all selected cells and search criteria 
 
 
 
Scenario 18 
u Log out and back in as a read-only user 
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u Confirm that you have read only ability by attempting save selected cells 
u Log out and back in as a save panels user 
u Confirm that you cannot review a saved panel, but can save one—check Panel History 

to verify.  
 
 
Scenario 19 
u While logged in as a save panels user 
u Verify from system Options that you can view but are unable to change Exclusion 

Criteria 
u Verify that you are unable to open “Customize result columns” 
u Select a lot from the lot number drop down and select all cells 
u Open the Results worksheet 
u Confirm that the result columns conform to the specifications that you entered in 

Scenario 17 
u Enter some random results 
u Confirm that you are unable to review the panel 
u Enter a new patient and save the panel with the number that appears in the panel 

number box  
u Clear all selected cells and search criteria 
u Log out and log back in as a full user 
 
 
Scenario 20 
u From Load Saved Panel, select panel number 11 
u Open the Results worksheet and confirm from the View menu that all the histories 

conform to the work you have done on this panel up to now.  Record any 
inconsistencies.  

u From the Save Panel menu enter the conclusion of Anti-E and Anti-C and save the 
panel 

u Confirm that the Conclusion now appears on the screen with the patient 
u Right click on the patient name and select view patient details 
u Click on edit and enter phenotype details in the array 
u Type Phenotype in the reason box and Save 
u Confirm that the phenotype criteria now appear n the Auto control row 
u Close the Results worksheet and confirm that the patient phenotype appears under the 

patients name on the screen 
u Clear all selected cells and search criteria 
 
 
 
Scenario 21 
 
u This installation disk (or Validation database in the Cloud version) contains sample lots 

for validation testing. These are the same lots used for our internal unit testing, and are 
carefully selected to exercise all parts of the evaluation code.  Every release of the 
software has these steps performed automatically.   

u In the Options Menu change the Exclusion criteria to the default settings 
u In the Options Menu Customize Result columns by deleting all columns except the IAT 

and removing the check cell requirement from that remaining column. 
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u To use these files: 
u Use the File > Import Data command in Antigen Plus to import the .PNL files in this 

folder  
u Search for one of the lots by name, select all cells, and open the Results Worksheet 

from the Panel menu. 
u Enter the same test results in Antigen Plus that you see in corresponding Test Panel  

image reproduced below (pp 12-31). 
u Verify that the rule-out counts and evaluation text are the same as in the image. 
u Close the Results Worksheet and clear the selected cells. 
u Repeat steps 2-6 for the other lots up to #27. 
u Change your exclusion criteria to 4 for P1 and Xga and 2 for all the others and then 

enter the pictured results for #28. 
u Change your exclusion criteria to 
 

 
u   Repeat steps 2-6. 
 
Scenario 22 
u The except for the final one, checks performed in Scenario 21 are based on the 

minimum exclusion criteria available to Antigen Plus.  Keeping the current 
Options/Exclusion Criteria select the test panel Panel 10—Anti_E_K_Fya_IAT and 
enter the same results.  Note that the S is no longer excluded and has changed to 
orange on the single dose exclusion row.  Go back to then search screen and select a 
cell that is negative for E, Cw, K, Fya, Jka, and positive for S and negative for s (if you 
don’t have such a cell it is currently available in Immucor lots 04113 and 39327, 
BioTest lot 805011 or Ortho lot 8RA24349  all of which are currently downloadable—or 
you can create such a test cell on the Add screen).  Select that cell, go back to the 
worksheet and enter a negative result.  Big S should no longer be orange and will be 
excluded.  You may repeat this kind of scenario with as many panel and results as you 
like, but one is sufficient to show that the program functions are working. 

 
 
INTERPRETATION 
  

Acceptable result criteria: 
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1. There will be no difference between the supplier antigram and the program printout by 
lot # once the panel has been transferred electronically into the Antigen Plus database. 

2. Once marked out-of-stock, the cell(s) should not appear in a Search or on the panel 
printed by lot number. 

3. Once deleted, there should be no record of the donor # in the program. 
4. Once deleted, there should be no record of the panel lot # in the program. 
5. Donors or lots saved with a patient may not be deleted but may be marked out-of-stock 
6. All identical data should be reproduced in exactly the same manner and contain 

identical information if selected in exactly the same manner. 
7. Cell information must be identical whether the cell appears on a lot # panel or on a 

Result panel. All print functions should print the information required in the correct 
format and there must be no altering of data between formats.  

8. The out-of-date designation will appear when appropriate and be noted on the results 
panel and on the Search screen. 

9. All Weiner phenotypes will produce the correct antigen types when selected (for 
manual data entry only). 

10. The data in the original printout and the data in the printout produced from the same 
panel being saved and reloaded will be identical. 

11. Only frozen cells will appear in the search results and the printout will carry the FZN 
designation for each frozen cell. The results panel used to test these cells will also 
show the FZN designation. 

12. The Evaluations must be correct according to the Exclusion Policy located under Help.  
Specifically, there may be no exclusions of -K under DTT testing, and no exclusion of   
-Fya under ENZ testing. 

13.  The Evaluations must show that for Scenario 13, in the first printout K, Kpa and Jsa 
were properly ruled out and accurately counted, and that in the second printout none of 
these were ruled out. 

14. All patient data will be maintained with saved panels 
15. Only an administrator can remove someone else’s review or edit patient data. 
16. Testing history is be maintained by user and date accessible in the Results Worksheet 

View Menu under Technologists and Panel History 
17. All test panel results should agree with the images provided. 

  
11.0     RESULT REPORTING 
  

All documentation produced by the validation scenarios will be saved as part of the 
program’s validation record. 

  
12.0     LIMITATIONS 
  

As with any software program, it is only as good as the staff that maintains it.  Maintenance 
is critical to the function of the program.            
 
A hazard analysis will be developed based on all information gained while performing the 
program validation in the laboratory setting. 

  
 12.0     REFERENCES 
  

AABB Technical Manual, 17th Edition, (ch 16: pg 470-1) 
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 Standards for Immunohematology Reference Laboratories, 6th edition. Bethesda, MD: The 
 data in the original printout and the data in the printout produced from the same panel 
 being saved and reloaded will be identical. 

  
Standards for Blood Banks and Transfusion Services, 26th edition. Bethesda, MD: 
American Association of Blood Banks, 2009. 
  
User’s Manual, Version 8, Antigen Plus. Rowny Systems Inc. Gaithersburg, MD: 2013.  
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Test	Panel	1--	All	Negative		
 

 

Test	Panel	2--	All	Negative	2	
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Test	Panel	3--	All	Negative	3	
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Test	Panel	4—AllPosAutoPos	
 

 

Test	Panel	5—AllPositive	
 

 

Article	I. 	
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Test	Panel	6—Anti_D	
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Test	Panel	7—Anti_E_Cw_gel	
 

  



       
ANTIGEN PLUS  V8.5                                                                                      Validation Plan                                           
Rowny Systems Inc.                                                                     21  OF   38                                                           

 
 
 

Test	Panel	8—Anti_E_K_Fya	DTT	
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Test	Panel	9—Anti_E_K_Fya_Enz	
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Test	Panel	10—Anti_E_K_Fya_IAT	
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Test	Panel	11—Anti_Jka	
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Test	Panel	12—Anti_Jka_S	
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Test	Panel	13—Anti_	K_DTT	
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Test	Panel	14—Anti_	K_Enz	
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Test	Panel	15—Anti_	K_Fyb_DTT	
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Test	Panel	23—Anti_U_Absent2	
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